Awanui eOrder outage

Incident Report for Elixir

Resolved

This incident has been resolved.
Posted May 29, 2026 - 12:30 NZST

Update

Awanui are hoping to have a resolution for this issue in the near future.
Posted May 29, 2026 - 10:59 NZST

Identified

An unplanned OUTAGE of eOrder electronic lab ordering is currently occurring.

The Awanui Labs eOrder system is currently unavailable due to a connection issue. Please revert to down-time procedures.

How long will this take to be resolved? Awanui are investigating the issue - there is no ETA at present.
Posted May 29, 2026 - 09:02 NZST
This incident affected: Awanui eOrder.