Verification is currently underway for the maintenance items.
Posted May 04, 2026 - 20:26 NZST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 04, 2026 - 20:25 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2026 - 20:00 NZST
Scheduled
Elixir will undergo a security update between 8:00 PM and 9:00 PM this evening (4 May 2026). During this time, you may be unable to access the application and could be logged out.
We recommend avoiding use of Elixir during this period and ensuring all work is saved in advance.
Posted May 04, 2026 - 08:38 NZST
This scheduled maintenance affected: Elixir Platform.