If the connection between Elixir and Xero has disconnected, you will need to reconnect your Xero to Elixir in Admin > Xero accounts by clicking on "Broken".
Posted May 09, 2026 - 08:45 NZST
Update
This is a message to let you know that Xero is continuing to experience problems, which are affecting some of our users. Please see https://status.xero.com/ to keep up to date with Xero’s progress.
Posted May 08, 2026 - 14:02 NZST
Update
We are continuing to monitor for any further issues.
Posted May 07, 2026 - 14:36 NZST
Monitoring
Some users are currently experiencing issues creating invoices or having broken Xero links. This appears to be related to an ongoing issue with Xero services. Please check the Xero Status page for the latest updates: https://status.xero.com/
Posted May 07, 2026 - 14:36 NZST
This incident affected: Website, Elixir Platform, Text/Email Reminders, ACC18 Medical Certificates, API, Cloudflare Auckland, New Zealand - (AKL), Cloudflare Sydney, NSW, Australia - (SYD), Xero Ltd - API Accounting API, and ACC.