Intermittent Issues with Elixir

Incident Report for Elixir

Resolved

This incident has been resolved.
Posted May 30, 2025 - 14:45 NZST

Monitoring

A fix has been pushed and we are now monitoring the incident.
Posted May 30, 2025 - 14:39 NZST

Identified

We have identified the issue and are currently working on a fix.
Posted May 30, 2025 - 14:30 NZST

Investigating

We are getting some reports of Elixir having trouble with logging in and accessing patients files. We are aware of the issue and working on a resolution.
Posted May 30, 2025 - 14:30 NZST
This incident affected: Elixir Platform.