Outdated Elixir error

Incident Report for Elixir

Resolved

This issue has now been resolved.
Posted Nov 12, 2025 - 11:09 NZDT

Monitoring

This issue has now been resolved. If you still get the error you may need to refresh your browser and clear your cache again.
Posted Nov 12, 2025 - 10:59 NZDT

Investigating

We are investigating this issue urgently.
Posted Nov 12, 2025 - 10:55 NZDT
This incident affected: Elixir Platform.